CarSpyShots
Quick Member Login:
Forgot password?
Forum Statistics:
Forum Members:
Total Threads:
Total Posts:


There are users
currently browsing forums.
  FAQ Members List Calendar Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2015, 07:02 PM
ajprice ajprice is offline
Senior Member
 
Join Date: Dec 2004
Posts: 599
Exclamation a.mo.bee pop ups on mobile.

Screenshots as attachments. They're popping up everywhere on Android using Chrome.
Attached Images
File Type: jpg Screenshot_2015-01-20-17-58-20.jpg (9.6 KB, 11 views)
File Type: jpg Screenshot_2015-01-20-17-57-43.jpg (8.8 KB, 6 views)
__________________
Reply With Quote
  #2  
Old 01-20-2015, 07:41 PM
Ascariss's Avatar
Ascariss Ascariss is offline
Administrator
 
Join Date: Dec 2002
Location: Gdansk, Poland
Posts: 5,423
Default

Hmm, I don't visit the forum much on my phone, plus i tend to use firefox on my phone more often but again rarely use the site on it. Anyone else having this problem?
Reply With Quote
  #3  
Old 01-21-2015, 12:14 AM
joeyo's Avatar
joeyo joeyo is offline
Veteran Member
 
Join Date: Mar 2007
Location: The Hamptons, NY
Posts: 488
Default

I get them using Safari on my iPhone 6+ as well.
Reply With Quote
  #4  
Old 01-21-2015, 01:04 AM
boston boston is offline
CSS Oldtimer
 
Join Date: Dec 2004
Posts: 4,049
Default

Using Chrome on Iphone 4 (yes yes I know, way over due to upgrade) they appear as well.

Still wishing that we'd have a true mobile interface... http://carspyshots.net/showthread.php?t=20331

Last edited by boston; 01-21-2015 at 01:07 AM.
Reply With Quote
  #5  
Old 01-28-2015, 06:33 PM
exl500 exl500 is offline
Veteran Member
 
Join Date: May 2005
Location: Dunedin, Florida
Posts: 476
Default

All the time. Samsung 5.
Reply With Quote
  #6  
Old 01-29-2015, 06:38 PM
BryanRW's Avatar
BryanRW BryanRW is offline
MK4 Golf GTi 2.0
 
Join Date: Mar 2008
Location: Greenock, Scotland
Posts: 899
Send a message via MSN to BryanRW
Default

Ive got an Sony Xperia Z3 and that runs on chrome and I dont get any pop ups?
__________________

Please Visit My Blog.:grintoothless:

Reply With Quote
  #7  
Old 03-31-2015, 04:03 AM
exl500 exl500 is offline
Veteran Member
 
Join Date: May 2005
Location: Dunedin, Florida
Posts: 476
Default

God they suck. All the time with this crap.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

All times are GMT +1. The time now is 06:30 AM.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Black Falcon Media Group Oy